Oort Service Disruption
Incident Report for Oort
Resolved
This incident has been resolved.
Posted Feb 16, 2022 - 21:44 UTC
Identified
A customer reported errors when trying to add a Slack integration. Our engineers identified an issue with our Slack bot and are working on a resolution.
Posted Feb 16, 2022 - 21:22 UTC