Incident with Notifications

Incident Report for Cisco Identity Intelligence

Resolved

This incident has been resolved.
Posted May 23, 2024 - 19:20 UTC

Monitoring

Our engineering team has investigated the issue and identified it as a bug in Real-time check processing. A patch has been applied to address this issue, and we are closely monitoring the system to ensure stability. We apologize for any inconvenience caused and appreciate your patience.
Posted May 23, 2024 - 17:51 UTC

Update

We are continuing to investigate this issue.
Posted May 23, 2024 - 17:00 UTC

Investigating

We are currently experiencing a technical issue resulting in the system sending an excessive number of notifications. Our team is actively investigating the issue and working on a resolution. We apologize for any inconvenience caused and appreciate your patience.
Posted May 23, 2024 - 15:36 UTC
This incident affected: US (Service), Australia (Service), Europe (Service), and Japan (Service).