Issue Impacting MS Teams Alert Delivery

Incident Report for Cisco Identity Intelligence

Resolved

This incident has been resolved.
Posted Aug 07, 2025 - 01:00 UTC

Monitoring

The issue has been resolved, and alerts delivery through MS Teams is functional. We are actively monitoring the system to ensure continued stability.
Posted Aug 06, 2025 - 20:50 UTC

Identified

We have identified the root cause of the issue and are currently evaluating the best options for resolution. Our team is actively working to restore delivery of alerts through MS Teams as quickly as possible. We will provide another update as soon as more information is available. Thank you for your patience and understanding.
Posted Aug 06, 2025 - 18:44 UTC

Update

We are continuing to investigate this issue.
Posted Aug 06, 2025 - 12:47 UTC

Investigating

We are currently experiencing an issue which is impacting the delivery of alerts through MS Teams. Our team is actively investigating the root cause and working on a resolution. We will provide updates as more information becomes available.
Posted Aug 06, 2025 - 12:46 UTC
This incident affected: US (Service).