Oort Service Disruption
Incident Report for Oort
Resolved
AWS restored service. This incident has been resolved.
Posted Nov 24, 2021 - 20:17 UTC
Investigating
We are currently experiencing a service disruption due to errors on Amazon Web Services (AWS).

We will send an additional update when the problem resolves.
Posted Nov 24, 2021 - 19:20 UTC
This incident affected: oort.io (Service).