We have now restored Duo admin panel access for customers where the automated recovery did not achieve the desired results. These customers can now reconfigure their SSO settings and restore access. We will continue to monitor our systems closely. If you require any assistance related to this incident, please reach out to our dedicated support team at cii-incident-c4rhzs1zxsl6@cisco.com. Thank you for your understanding and patience.
Posted Sep 10, 2024 - 18:13 UTC
Update
We have now completed restoring authentication functionality for the majority of affected customers. Our efforts will now focus on those customers where the automated recovery did not achieve the desired results. If you require urgent assistance in the meantime, please reach out to our dedicated support team at cii-incident-c4rhzs1zxsl6@cisco.com. Thank you for your understanding and patience.
Posted Sep 10, 2024 - 02:07 UTC
Update
We have begun a gradual rollout of the authentication fix for affected customers. If you require urgent assistance in the meantime, please reach out to our dedicated support team at cii-incident-c4rhzs1zxsl6@cisco.com. Thank you for your understanding and patience.
Posted Sep 09, 2024 - 20:45 UTC
Update
We have identified the issue and will deploy the solution for affected customers on Monday, following thorough testing. If you require urgent assistance in the meantime, please reach out to our dedicated support team at cii-incident-c4rhzs1zxsl6@cisco.com. Thank you for your understanding and patience.
Posted Sep 07, 2024 - 03:21 UTC
Identified
We have identified the issue and are working to restore the sign-in functionality for affected customers as quickly as possible.
Posted Sep 06, 2024 - 21:19 UTC
Investigating
We are experiencing an infrastructure incident that may prohibit some users from logging into their CII dashboard. We are working to resolve this issue as quickly as possible and will provide updates as we have them. We apologize for any inconvenience this may cause.
Posted Sep 06, 2024 - 20:31 UTC
This incident affected: Auth0 User Authentication.