Disruption with sign in to Cisco Identity Intelligence dashboard

Incident Report for Cisco Identity Intelligence

Resolved

This incident has been resolved.
Posted Jul 11, 2025 - 20:21 UTC

Identified

We have identified an issue preventing logins to a small number of tenants in the US production region and are preparing a fix.
Posted Jul 11, 2025 - 16:54 UTC